Høyttalere Fase feil

Stian.Eide

Medlem
Ble medlem
07.06.2012
Innlegg
14
Antall liker
11
Som overskriften sier, så sliter jeg med fasefeil.
oppsettet jeg kjører er: Yamaha CX-A5000, 2x Electrocompaniet AW 400, Electrocompaniet 3x120 ,Rega P3, NAD M5, Pioneer BD LX 86, Swans M6F, Swans M6F og Swans M6R. Dette bruker jeg til surround og stereo, men den siste tiden har det blitt mest stereo og lytting til venyl:) Ett oppsett jeg har vert meget fornøyd med.
Problemet med fasefeil begynte da jeg solgte min Hegel H4SE, og kjøpte 2 x EC AW 400. Når jeg skulle kjøre romkorreksjon/YPAO, så kommer det opp at front høytalerne (Swans M6F) har fase feil. Jeg har sjekket at jeg har koblet riktig med + og -. Om jeg bytter til + på - og - på +, og kjører romkorreksjon/YPAO, så blir det ingen fasefeil på surrond forsterkeren.
Er det noen andre her som har erfart samme problem? eller har en løsning til meg?
 

Polka

Hi-Fi freak
Ble medlem
11.07.2003
Innlegg
3.265
Antall liker
1.641
Torget vurderinger
96
Bruker du XLR, sjekk at polariten er den samme på AW 400 som den var på Hegel H4SE. Hvis begge forsterkere har samme polaritet på XLR, så er det kun 2 mulige forklaringer; Enten har du koblet feil, eller så har EC forsterkerne snudd fasen et eller annet sted før utgangen. Har jo ingenting å si for lyden, så lenge du kobler alt slik at ingen høyttalere er i motfase.
 

roadrune

Hi-Fi freak
Ble medlem
06.12.2014
Innlegg
1.953
Antall liker
822
Sted
Stord
Torget vurderinger
1
Har ikke xlr byttet om på pluss og minus en gang for noen år siden?
 

Polka

Hi-Fi freak
Ble medlem
11.07.2003
Innlegg
3.265
Antall liker
1.641
Torget vurderinger
96
Har ikke xlr byttet om på pluss og minus en gang for noen år siden?
Aner ikke. Men alle forsterkere pleier å ha info enten på baksiden eller i manualen om hvordan pin 2 og 3 er koblet. Standarden er + på pin 2, men Accuphase og noen få andre bytter om.
 

Flageborg

Bransjeaktør
Ble medlem
04.02.2005
Innlegg
2.860
Antall liker
377
fasefeil kan du teste med stereospor...inphase/outofphase
 

Stian.Eide

Medlem
Ble medlem
07.06.2012
Innlegg
14
Antall liker
11
Takker for tilbakemeldinger.
Jeg har testet mye frem og tilbake nå i helgen, og kommet frem til at YPAO er riktig. Det må være noe som er koblet omvendt i EC blokkene, i forhold til Hegelen.
 
Sist redigert:

Retep

Bransjeaktør
Ble medlem
27.01.2005
Innlegg
17.942
Antall liker
8.676
Sted
Mogreina
Torget vurderinger
20
Aw400 har ifølge manualen pin 2 som + dvs vanlig kobling.
 

Syncrolux

Hi-Fi freak
Ble medlem
21.10.2012
Innlegg
4.477
Antall liker
2.064
Er ikke bare å bytte pluss og minus på høyttalerne da? Ikke noe værre enn det...
 
Topp Bunn