Hypex i nytt skall

Diskusjonstråd Se tråd i gallerivisning

  • Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    221
    Antall liker
    97
    En Hypex UcD400 blir til på nytt. Langt mere kompakt enn tidligere. Jeg hadde sett meg litt lei på alt for stort og mindre pent chassis.
    Den fikk leve 11 år i sitt gamle chassis. Og satser på et den kan få 11 år til som en dedikert sub forsterker :)
    Det er sikkert lenge siden folk har sett noe slikt i en klasse D forsterker. Men det kalles altså en lineær strømforsyning med gode gamle tunge trafoer :D
     

    Vedlegg

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    1.882
    Antall liker
    3.039
    Sted
    Kongsberg
    Kult.
    Men ikke tro at du er den eneste med lineært power supply og UcD400 :cool:

    6 kanaler UcD400 med 3 stk 500VA trafoer og 120000uF kondensatorbatteri. I tomrommet øverst satt det et MiniDSP 2x8 DSP kort, men det ble ødelagt så nå drives dette med MiniDSP 2x8HD i egen boks ved siden av.
    Denne riggen har tjenestegjort som forsterker til mine aktivt delte høyttalere på kontoret i mange år. Pen er den ikke, men så er ikke jeg jålete heller.

    En ting jeg merket sist jeg tunet anlegget var at noen av kanalene hadde endret gain en del. Jeg justerte for dette med DSP, men det tyder på at UcD400 modulene begynner å bli slitt. De blir faktisk ganske varme når de er i drift. Det er noe du også burde sjekke på din forsterker siden alt sitter i et relativt kompakt kabinett.

    1606255662387.png
     

    Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    221
    Antall liker
    97
    Se der ja. Det finnes flere ennå :D
    Mine har ikke opplevd varme ennå,. Kjøleribbene i gamle chassis var temmelig overkill (200x100x40mm pr kanal). den nådde kanskje 5 grader over romtemperatur.
    Nå får de klare seg med mindre kjøleribber (160x65x25mmpr kanal). Det skulle fremdeles være mer enn nok :)
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    1.882
    Antall liker
    3.039
    Sted
    Kongsberg
    Problemet med klasse D forsterkere er at utgangsspolen blir ganske varm. Spesielt hvis driftsspenningen er høy. Det er den øverst i den hvite firkanten på bildet. I tillegg har Hypex plassert to kondensatorer rett foran regulatorene som også blir ganske varme. (nederst i firkanten) Prøv å ta på disse delene når den har vært i drift en stund så skjønner du hva jeg mener.
    Etter noen års drift mistenker jeg at kondensatorene på disse modulene kan være svekket. I hvert fall på min forsterker som har stått på hele tiden.
    1606258063891.png
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    983
    Antall liker
    119
    Vi er fleir, bygde akkurat på nytt sjølv, NAD chassis og trafo, tipper 600-800VA, 144.000µF totalt:
    1606300688727.png


    Hovudankepunktet mitt er at desse to transistorne blir veldig varme ja, området 90°C(!), satte no på litt kjøling(70°C trur eg), samt varmeskjold(papp) mot kondensatorar. Kondensatorar må uungåelig få nedsatt levetid av temperaturen:
    1606301021479.png
     

    Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    221
    Antall liker
    97
    Se der var det flere ja :) Ja kanskje man skulle vurdert å få gitt de litt kjøling.
     

    Trondmeg

    Æresmedlem
    Ble medlem
    28.12.2003
    Innlegg
    12.481
    Antall liker
    6.493
    Torget vurderinger
    12
    Bytt de kondisene til 105 eller 125gr longlife :)
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    983
    Antall liker
    119
    Bytt de kondisene til 105 eller 125gr longlife :)
    Synast ikkje det er ei veldig god løysing, delvis fordi sjølv desse vil få redusert levetid, men også fordi eg er redd det skal bli dårlige loddinger over tid. Men no er kanskje eg litt ekstra opptatt av at ting skal vare i det uendelige.

    Neste gong skal eg ha meir kjøling på dei, 70°C er i overkant av kva eg liker, sjølv om det åpenbart ikkje er kritisk, i og med at dei tydeligvis held lenge utan.

    Delte forresten opp i to rail spenninger, felles trafo, men to likerettere og ein bank med 4x12.000µF, mens den andre har 8x12.000µF. Tanken er å ha masse kapasitans for basskanaler, og at HF kanaler ikkje merker så mykje til belastninga pga LF. Trur ikkje det er så dumt med slik oppdeling i grunn. Og sjølvsagt layout med så korte ledere frå kondensatorbatteri til forsterker, for lågast mulig supply- induktans:
    1606331911403.png
     

    Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    221
    Antall liker
    97
    Problemet med klasse D forsterkere er at utgangsspolen blir ganske varm. Spesielt hvis driftsspenningen er høy. Det er den øverst i den hvite firkanten på bildet. I tillegg har Hypex plassert to kondensatorer rett foran regulatorene som også blir ganske varme. (nederst i firkanten) Prøv å ta på disse delene når den har vært i drift en stund så skjønner du hva jeg mener.
    Etter noen års drift mistenker jeg at kondensatorene på disse modulene kan være svekket. I hvert fall på min forsterker som har stått på hele tiden.
    Vis vedlegget 677743
    Jeg fikk målt litt i dag etter forsterkeren har stått på noen timer og under lokk. da målte kjøleribbene 45 grader på baseplaten rett over forsterkermodulen. og de regulatorne målte lunkne 40 grader.
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    983
    Antall liker
    119
    Jeg fikk målt litt i dag etter forsterkeren har stått på noen timer og under lokk. da målte kjøleribbene 45 grader på baseplaten rett over forsterkermodulen. og de regulatorne målte lunkne 40 grader.
    40°C på desse?
    1607173896173.png


    I såfall er det noko fundamentale forskjeller ute og går.
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    983
    Antall liker
    119
    Er støttebraketten til toroiden i kontakt med GND?
    No har eg ikkje endra på det NAD gjorde, men meiner eg sjekka, og då meiner eg det var isoelert skrue, eller noko slik. Om ikkje blir det vel gale.
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    1.882
    Antall liker
    3.039
    Sted
    Kongsberg
    Det er transistorer og ikke regulatorer som jeg feilaktig nevnte tidligere. Jeg målte mine to transistorer med varmekamera nå, og de ligger på 70 grader uten kjøling etter noen minutter. Dette er uten noe lokk på forsterkeren som er helt åpen.
    Jeg legger merke til at på mine moduler så står transistorene annerledes montert enn hos deg AAaF. Har du en alternativ layout?
    1607186064579.png


    Skruen til trafoen din er kanskje isolert i bunnen? Hvis ikke får man varmgang siden det vil bli insusert en strøm i skruen.
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    1.882
    Antall liker
    3.039
    Sted
    Kongsberg
    Hvilken spenning har du inn på modulene AAaF? Hva med deg Audiosan?
    Jeg kjører på +/- 60V. Det vil nok påvirke temperaturen en del
     

    Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    221
    Antall liker
    97
    Jeg kjører +/-60V jeg også. Grunnen til at du har noe annen layout er nok at de modulene er en tidlig utgave av AD modellen. Jeg vet det var litt endringer på både disse og på ST modellen. De modulene jeg bruker er litt senere HG moduler.
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    983
    Antall liker
    119
    Hvilke detaljer søker du? :)
    Det var detaljene du har nemnt over.

    @Armand
    NADen gir ±61VDC, men som du seier, det er anna revisjon tydeligvis. Eg har Ucd HG, mistenker at det er litt høagare strømtrekk på den versjonen kontra første, og at det er derfor mine blir så sabla varme. Fordelen for min del er at det er lettare å montere kjøling på dei.

    Den andre forsterkaren min med SMPS3k(som etter mi meining er på grensa til ubrukelig), gir rundt ±65VDC, så der er det endå noko varmare, men på denne er det vifte, så det hjelper nok ein del.

    Har plassert korta mine ståande, slik at konveksjon skulle gi mest mulig kjøling og "fersk" luft til desse to rakkerne. Det var altså på langt nær nok.
    1607195797416.png


    Har forøvrig montert ein primitiv mjukstart(stor NTC med rele), har kretskort til denne om du vil ha, men det passar ikkje heilt med komponentene, så kan kun anbefales for kyndige folk...
     

    Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    221
    Antall liker
    97
    Det var detaljene du har nemnt over.

    @Armand
    NADen gir ±61VDC, men som du seier, det er anna revisjon tydeligvis. Eg har Ucd HG, mistenker at det er litt høagare strømtrekk på den versjonen kontra første, og at det er derfor mine blir så sabla varme. Fordelen for min del er at det er lettare å montere kjøling på dei.

    Den andre forsterkaren min med SMPS3k(som etter mi meining er på grensa til ubrukelig), gir rundt ±65VDC, så der er det endå noko varmare, men på denne er det vifte, så det hjelper nok ein del.

    Har plassert korta mine ståande, slik at konveksjon skulle gi mest mulig kjøling og "fersk" luft til desse to rakkerne. Det var altså på langt nær nok.
    Vis vedlegget 680279

    Har forøvrig montert ein primitiv mjukstart(stor NTC med rele), har kretskort til denne om du vil ha, men det passar ikkje heilt med komponentene, så kan kun anbefales for kyndige folk...
    Det er UcD HG jeg har også. Men jeg ser du har HxR modulene. Men det er mulig det har vært noe endringer i komponentene opp igjennom årene.
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn