Linker legger seg til

emotikon

Æresmedlem
Ble medlem
24.10.2004
Innlegg
12.068
Antall liker
1.938
Sted
Trondheim
Hei

De to siste døgnene har jeg oppdaget at enkelte ord "ordner seg til" som linker i innlegg både jeg og andre skriver. Og det tar ca 5 sek å laste ned en side.
Dette skjer ikke på iPaden min. Altså må det være lokalt på laptopen. Virus? Virusprogrammet finner ingen.....
Noen som kan hjelpe meg med dette?
 

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.173
Antall liker
6.850
Sted
Sarpsborg
Torget vurderinger
2
Jepp. Virus/Malware.

Har fått det hjemme også, og håper jeg finner ut hvordan jeg får det bort uten å reformattere. I tillegg til de "linkene" har det blitt lagt til en suspekt søkemotor og startside for nye vinduer/tabs i firefox.

Jeg mistenker at det kom fra den siden der testfilene i wav/ogg-testen ble lastet ned fra her om dagen.
 

emotikon

Æresmedlem
Ble medlem
24.10.2004
Innlegg
12.068
Antall liker
1.938
Sted
Trondheim
Nå ser jeg at det skjedde her med ord tre "siste" (link til vinn en iPhone) og det tredje siste ordet "hjelpe".(Vinn en iPhone).....

Jeg er av typen som ikke klikker på eller godtar applikasjoner på foreks. FB.
 

emotikon

Æresmedlem
Ble medlem
24.10.2004
Innlegg
12.068
Antall liker
1.938
Sted
Trondheim
Jepp. Virus/Malware.

Har fått det hjemme også, og håper jeg finner ut hvordan jeg får det bort uten å reformattere. I tillegg til de "linkene" har det blitt lagt til en suspekt søkemotor og startside for nye vinduer/tabs i firefox.

Jeg mistenker at det kom fra den siden der testfilene i wav/ogg-testen ble lastet ned fra her om dagen.

DER har du det. Det var etter at jeg prøvde ut det der det skjedde. Var det ikke noe som heter NCdownload?

Håper noen kan hjelpe. Jeg er grønn på data.
Jeg vil bare at alt skal virke.....
 

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.173
Antall liker
6.850
Sted
Sarpsborg
Torget vurderinger
2
Det var et eller annet sånt. Det var en slags "download manager" siden ville ha meg til å installere. Trodde jeg trykket på riktige knapper for å få lastet ned filene og unngå tull, men jeg var tydeligvis for uforsiktig likevel.
 
T

tce-teams

Guest
avinnstalere firfox og fjern alt som dere har lastet ned gjennom det som er feil på. Virus/malware skal jo virusprogrammet finne.
 
T

tce-teams

Guest
Microsoft har også et veldig godt malware program som er gratis , men det er også mulig og fjerne dette manuelt.
 
T

tce-teams

Guest
Security Essentials finner ikke dette. Finnes det noe annet?

Edit:

Fant disse:

Download Windows Malicious Software Removal Tool from Official Microsoft Download Center
Microsoft Safety Scanner - Antivirus | Remove Spyware, Malware, Viruses Free

Skal prøve dem når jeg kommer hjem.

Takk.
Den første linken kan du prøve dazed det er et bra program , men du kan også gjøre som emotikon kjør ccleaner , vist ikke du har det så annbefaler jeg deg og laste det ned , jeg bruker og kjøre det på alle maskinene mine før jeg legger meg.
 

danelectro

Overivrig entusiast
Ble medlem
26.08.2010
Innlegg
1.175
Antall liker
1.114
Stor sannsynlghet for at det er et tillegg som er installert i nettleseren. Dersom det er Firefox det er snakk om finner du de under "Verktøy" -> "Tillegg". Sjekk lista over aktive tillegg.
 

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.173
Antall liker
6.850
Sted
Sarpsborg
Torget vurderinger
2
Jeg er ganske sikker på at dette er standard malware, og jeg mistenker at den legger til noe proxy-settings i nettleseren også, for når jeg googler for å finne en fiks for det, får jeg opp flere løsninger som skal fikse dette spesifikke problemet, som tilfeldigvis bare koster litt penger.

Jeg skal prøve CCleaner og de andre verktøyene her etterpå, og rapportere om hvordan det gikk.
 

emotikon

Æresmedlem
Ble medlem
24.10.2004
Innlegg
12.068
Antall liker
1.938
Sted
Trondheim
Med det samme jeg har kyndige folk her; får av og til beskjed om at et skript kjører....
 

united

Æresmedlem
Ble medlem
23.07.2009
Innlegg
20.878
Antall liker
23.786
Sted
Indre Østfold
Torget vurderinger
2
Jeg hadde det samme problemet for en tid siden.
Mener det var et tillegg som kom inn i nettleseren, var det i forbindelse med java?
Fått en ekstra verktøylinje kanskje?

Mener jeg løste det ved å deaktivere tilleggene samt avinnstallere programmene som var kommet til de siste par dagene.

Kontrollpanel - programmer - avinnstaller eller endre et program.
Da får du opp lista over alle programmer på PC. Klikk på kolonnen installert slik at du får øverst de siste programmene som hadde kommet til. Ser du noe rart øverst, kan du avinstallere det.

Å avinstallere nettleseren og intstalere pånytt bør også funke.
 
T

tce-teams

Guest
Avinnstalere nettleseren og alt av tilegg som er i nettleseren så skal dette være løst , så er det jo bare og innstalere nettleseren igjen på nytt.
 

R.E.S.

Hi-Fi freak
Ble medlem
31.05.2006
Innlegg
5.373
Antall liker
3.570
Torget vurderinger
27
Noen som vet hvordan jeg får fjernet dette i Windows 8? Jeg avinstallerte nettopp Google, men ser at problemet også ligger i Internet Explorer, men ikke i Firefox, så vidt jeg kan se.
 

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.173
Antall liker
6.850
Sted
Sarpsborg
Torget vurderinger
2
Anti Malware- og antivirus-programmene finner ikke noe, men det virket å avinstallere (og velge å slette alle instillinger og plugins samtidig) Firefox.

Noen som vet hvordan jeg får fjernet dette i Windows 8? Jeg avinstallerte nettopp Google, men ser at problemet også ligger i Internet Explorer, men ikke i Firefox, så vidt jeg kan se.
Tillegget fantes i Internet Explorer også, og der må du gå inn i "manage add-ons" ("administrer tillegg" eller noe på norsk?) i innstillingene, og slette "WebSearch" under "Search Providers".

Avinstallert Google? Du mener Chrome, antar jeg?

Håper denne dritten ikke har gjemt mer rusk dypere i systemet nå.
 

R.E.S.

Hi-Fi freak
Ble medlem
31.05.2006
Innlegg
5.373
Antall liker
3.570
Torget vurderinger
27
Mener selvsagt Chrome
 
T

tce-teams

Guest
Anti Malware- og antivirus-programmene finner ikke noe, men det virket å avinstallere (og velge å slette alle instillinger og plugins samtidig) Firefox.

Noen som vet hvordan jeg får fjernet dette i Windows 8? Jeg avinstallerte nettopp Google, men ser at problemet også ligger i Internet Explorer, men ikke i Firefox, så vidt jeg kan se.
Tillegget fantes i Internet Explorer også, og der må du gå inn i "manage add-ons" ("administrer tillegg" eller noe på norsk?) i innstillingene, og slette "WebSearch" under "Search Providers".

Avinstallert Google? Du mener Chrome, antar jeg?

Håper denne dritten ikke har gjemt mer rusk dypere i systemet nå.
Du fikk det til ja dazed , bare pass på at ikke ligger igjen noe rusk nå da. søk igjennom heile hoved hardisken din.
 

R.E.S.

Hi-Fi freak
Ble medlem
31.05.2006
Innlegg
5.373
Antall liker
3.570
Torget vurderinger
27
lastet inn CCleaner jeg også, og det ser ut som en fikk tatt knekken på skiten på min maskin.

Roy
 
T

tce-teams

Guest
lastet inn CCleaner jeg også, og det ser ut som en fikk tatt knekken på skiten på min maskin.

Roy
Det vil nok komme tilbake du det har nok lagt seg , både på nedlastninger og andre plasser på dataen.
 

emotikon

Æresmedlem
Ble medlem
24.10.2004
Innlegg
12.068
Antall liker
1.938
Sted
Trondheim
lastet inn CCleaner jeg også, og det ser ut som en fikk tatt knekken på skiten på min maskin.

Roy
Det vil nok komme tilbake du det har nok lagt seg , både på nedlastninger og andre plasser på dataen.
Jepp, CCleaner fant to objekter, men linkene er tilbake....
Jeg har fått tilbud om hjelp fra en av Nidaros Audio Forenings beste menn.
 
T

tce-teams

Guest
lastet inn CCleaner jeg også, og det ser ut som en fikk tatt knekken på skiten på min maskin.

Roy
Det vil nok komme tilbake du det har nok lagt seg , både på nedlastninger og andre plasser på dataen.
Jepp, CCleaner fant to objekter, men linkene er tilbake....
Jeg har fått tilbud om hjelp fra en av Nidaros Audio Forenings beste menn.
Vist du får hjelp gratis så er det nå bra det.
 
Topp Bunn