Torvbakkane - forsterkerer og litt rundt

Diskusjonstråd Se tråd i gallerivisning

  • Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    All-FET prosjektet og forsterkerene PeeCeeBee V4H og Aleph 5
    Tja, har hatt litt lytting med lyd gjøno All-FET PreAmp'en, og PeeCeeBee V4H Amplifier.
    Det siste pga Aleph-5 tok kvelden, blei noke varmt ifbm oppstarten, såleisna kan da gå
    når ein prøver å spar litt i prosjektet 🥲
    Men har nå kost meg med god musikk likavel, PeeCeeBee'en klarar seg godt på Kappa 9.2.
    2021-05-18_IMG_6140_e.jpg

    Men i gleda kan da fort dukka opp "problem", og da versta oss i Audio og DiY verden veit er vel støy...
    Ja eg oppdaga ein bakanforliggande høyfrekventstøy, følger ikkje volume nivå... Så feilsøking er byrja og pågår.
    2021-05-18_IMG_6137.jpeg 2021-05-16_IMG_6125.jpeg
    Og med ett NOBLE pot meter satt inn for å bypass Muses72320 så er all støy borte, så da blir søkeområdet
    sjølve muses-kortet. Så får ein sjå ka resultatet blir, tar ein ting om gangen. Først flytta testområdet opp på
    verkstadsområdet. Blir å kjør på Kappa 7.2 istadenfor, men ellers likt konsept...
    (føregåande hending er at muses-kortet bruker seperat ±15V for museschip og OP-amp og den har blitt
    kobla inn med feil polaritet. OP-amp er fjerna frå kortet, og muses chippen funger greit i ettertid, bortsett for
    nå at den nå lagar ein "høy"-frekvent støy, ligger i området over 1000Hz. Er ikkje typisk nettbrum 50 eller 100Hz.
    Men så er da dessa kondensatorane, to for inngang ±V på og to som ligg rett ved chippen på
    kortet ifbm ±V.)

    Og blir frustrasjonen for stor så har ein andre saker og la da gå ut på... med eder og galde 😝💥🤬
    2021-05-17_IMG_6131.jpeg 2021-05-19_IMG_6143.jpeg 2021-05-19_IMG_6145.jpeg

    Ha ein fortsatt fin dag folkens 😎 Her er da stort sett bra om solo er faren og da er blitt stadard vestlandsvær 😁
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Shunt Regulator,
    For å teste muses-kortet som skal ha ±15V...
    2021-05-20_IMG_6149.jpeg
    Har målt alle kondiser og de har rett verdi, med andre ord tilsynelatende OK.
    Så gjer ett forsøk med alternativ ±15V PSU (ekstern).
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hvorfor måler du capacitors? Det burde stå på dem.
    Hei Drossel 🙂,
    Håper du tuller med meg nå, det eg gjorde var å kontrollere at dei var innenfor spec, som de da var.
    Mao ikkje blitt skadet av feil polaritet tilkoblet kortet for ±15V.
    Har nå testet muses-kortet med ekstern PSU og det viser seg å være mye bedre for støy, den høyfrkvente
    som eg hørte med den originale ±15V powersupplyen. Kommer meir i neste post 😎
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    All-FET PreAmp prosjektet med Muses72320 volume kontrollenhet.
    Da er som før nevnt muses kortets kondensatorer målt og det holder spec, har +3 til +4% på verdiene.
    2021-05-20_IMG_6156.jpeg
    Den shunt reg eg var tenkt å bruke er kun med regulerbar i området ±18 til ±24V,
    Det må loddes om noen motstander for å få lavere justering.
    Fann da ein annen shunt reg. i rotekassa for tesinga.
    Den var justert inn til ±15V så da var berre å kjør på, og resultatet lot ikkje venta på seg 😊
    Ja riktig kunne ikkje høyre den høyfrekvente støyen i nokon av høgtalarane.
    Så nå blir da å finna ut kor støyen blir produsert i den originale PSUen 🤔
    Jaja All-FET PreAmp'en er snasen, svært fornøyd med lyden av den 😎
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Litt frokost syssel...
    2021-05-22_IMG_6168.jpeg
    Ja er i tenkeboksen, kvar går vegen vidare no då tru 😁
    Kjeme litt info seinare, antydning da kan vera 2x600VA 🤔
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Købte mange shunt reguleringer fra Kina - shit land for nogle år siden. Har 8 liggende som ikke overholdt brugbart regulerings område.
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Pinsekos, bunndelen samlas...
    2021-05-23_IMG_6171.jpeg
    ikkje så mykje som er samla enda, men da kjem nok 🤓
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Wow hvor meget kapacitet har du der?
    Ikkje så mykje, kvar tønne er på 47.000μF/40V så pr kanal blir det 282.000μF og totalt 564.000μF for begge kanaler.
    Dette er i min stereo Aleph 5 (dual mono), som bygges om pga må ha bedre plass til ny softstart,
    men også øke for bedre luftgjennomstrømning/lufttilgang fra undersiden av kabinettet (og har da ekstra 10mm hull ute i siden av bunnplata,
    og de kommer da under utgangtransistorene).
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Det er vel rigeligt.
    Ja det har det vært, har brukt denne i litt over ett år, så sviktet softstarten, ved oppstart stod flammene opp fra den eg hadde...
    Men utgangene, trafoer og kondensatorer har overlevd, er testet med Variac og fungerer tilfredstillende 🙂
    Det er nå det som er ein del av DIY greia vi driver med 🤓
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Nysgerrig på hvilken softstart som svigtede. Jeg er blevet færdig med en Aleph 5 opdatering. Desværre kan jeg ikke sætte den i anlægget grundet nylig stor brokoperation. Kan ikke løfte noget før primo næste måned.
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hei @Drossel 🙂,

    Det var ein av den enkle sorten med motstand, var blitt modifisert for å passe til belastning, men den har kanskje vært litt i grenseland. Men forsterkeren hadde stått på ei stund. Så slått av for å slås på igjen etter ett minutt. Og så husker eg ikkje heile hendelsen for eg blei vel litt sjokket når flammene stod opp av forsterkeren.
    Har satt sammen ein annan kina softstart med motstand som eg testa, med original komponenter, byrja svi av med ein gong = drit!!!
    Så har to med termistorer og rele og styring på 12V som eg tenker å prøv, men har Lars Clausen sin versjon i tankane også. Så ka eg kjem til å bruk er fortsatt uvist, men vil test litt før ein tar da stora valget ka som blir brukt 😀
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Torvbakkane jeg tester altid første gang uden softstart og med vario trafo for en sikkerheds skyld. Så opdager man fejl før det går galt. Softstart på når alt er fundet i orden. Evt med glødepære i serie med stærkstrøm ind. Det er den klassiske sikkerheds metode hvis man ikke har Vario. Sidstnævnte har jeg ikke prøvet. Alle kan lave fejl.
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Torvbakkane jeg tester altid første gang uden softstart og med vario trafo for en sikkerheds skyld. Så opdager man fejl før det går galt. Softstart på når alt er fundet i orden. Evt med glødepære i serie med stærkstrøm ind. Det er den klassiske sikkerheds metode hvis man ikke har Vario. Sidstnævnte har jeg ikke prøvet. Alle kan lave fejl.
    Ja Drossel det gjør eg også for nytt oppsett med Variac (ikkje egnet gjennom softstart 😄), men denne gangen var forsterkeren vært i bruk gjevnlig fra før jul, dvs 6-7 måneder og så tok den softstarten kvelden...
    Testet tilsvarende softstart, da med originale komponenter og fungerte dårlig, derfor begynne å sjå på alternative softstarter.
    Og samtidig gjør eg litt oppdatering av montering av komponetene innvendig i kabinettet for å gi mer (bedre) luft/rom innvendig etc.
    Men har du gjort deg noen erfaringer med forskjellige softstarter 😳? Spør siden veit du har laget mye forskjellige forsterkerer.
     

    Aurora

    Hi-Fi freak
    Ble medlem
    04.06.2004
    Innlegg
    9.547
    Antall liker
    5.142
    Sted
    Ytterst i havgapet...
    Med så store kondensatorbanker, blir det noen alldeles saftige oppladingsstrømmer, så det lønner seg nok å satse på solide saker.... Jeg har allerede foreslått for Helge å bruke kommersielle tidsreleer og kraftige industrireleer... dersom man skal ha motstander i serie under oppladingssyklusen, så bør det kanskje være chassismontert effektmotstander...... justerbare tidsreleer koster noen få hundringser og er svært pålitelige...
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hei,
    har du en link til de med termistorer ? Har de en mulighet for justering av tidskonstanten ?
    Hei Ine123,
    Svaret er delvis nei, mao eg må leit da opp, så tek litt tid, men da er som med alt kinaprodukt - ingen dokumentasjon, men har temp. shutdown
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Med så store kondensatorbanker, blir det noen alldeles saftige oppladingsstrømmer, så det lønner seg nok å satse på solide saker.... Jeg har allerede foreslått for Helge å bruke kommersielle tidsreleer og kraftige industrireleer... dersom man skal ha motstander i serie under oppladingssyklusen, så bør det kanskje være chassismontert effektmotstander...... justerbare tidsreleer koster noen få hundringser og er svært pålitelige...
    Hei @Aurora 🙂,
    Ja den løysinga er ett alternativ, kanskje den beste - så ser litt på egna komponentar, har din link, men hadde vore fint om eg fann da lokalt. Har plan om å sjå ka Elektroimportøren, Alshell, Otra kan ha i sine sortimang da eg har konto hjå dei.
    Men egna mostand må eg nok til RS eller Elfa, tør meg ikkje på noko kina produkt der, alt Mouser.
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Lars Clausens softstart kan klare det hele. Du kan bestille den med kraftigere VDR. Den er af moment typen. D.v.s. knappen skal bare kort ind og skabe forbindelse og så bryder den igen. Jeg plejer dog at kortslutte DC blockeren da den er underdimensioneret. Bruger en extern Sjøstrøm. Men jeg bruger også billige typer fra eBay.
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Hei Ine123,
    Svaret er delvis nei, mao eg må leit da opp, så tek litt tid, men da er som med alt kinaprodukt - ingen dokumentasjon, men har temp. shutdown
    Det trenger du ikke. Er det ikke montert et trimmepot der, så kan du heller ikke justere tiden.
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Lars Clausens softstart kan klare det hele. Du kan bestille den med kraftigere VDR. Den er af moment typen. D.v.s. knappen skal bare kort ind og skabe forbindelse og så bryder den igen. Jeg plejer dog at kortslutte DC blockeren da den er underdimensioneret. Bruger en extern Sjøstrøm. Men jeg bruger også billige typer fra eBay.
    Hva er en " kraftigere VDR" ? Jeg har 2 stk. nye av Lars Clousens softstart liggende her. Her er seriemotstanden 68 ohm/10 W, og Delay time er fast : 3 sek.
    Jeg tviler på om den holder.................Synes 3 sek. er for lang tid



     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Jeg brukte disse i mitt siste softstartbygg med 1F kondensatorer. Tåler masse juling, billige og plassbesparende
    Vis vedlegget 724503
    Hei @Armand 🙂,
    Denne mostanden ser snasen ut, den er lav (ca 6mm), bredde er 75mm både for 50W og 100W, forskjell ligger i lengde 50mm for 50W og 100mm for 100W versjonene. Er det da 50W du har brukt, hvilke motstand havnet du på, var vel ikkje 5 ohm som linken viser til?. Ser dei leverer i området fra 3R3 til 1k. Ser de fleste bruker ofte 68 ohm motstand, der du havnet også eller bruker du annen motstandsverdi? 🤔

    Med så store kondensatorbanker, blir det noen alldeles saftige oppladingsstrømmer, så det lønner seg nok å satse på solide saker.... Jeg har allerede foreslått for Helge å bruke kommersielle tidsreleer og kraftige industrireleer... dersom man skal ha motstander i serie under oppladingssyklusen, så bør det kanskje være chassismontert effektmotstander...... justerbare tidsreleer koster noen få hundringser og er svært pålitelige...
    Hei @Aurora 🙂,
    Takker for tipset vedrørende tidsrelet, ser litt på dataene som ikkje ein kan bli heilt klok på så bør kanskje bruke ett ekstra rele som effekt rele?
    Eller hvilke erfaring har du der, antar du hadde brukt dette releet tidligere 😳.
    Link til tidsrele hos Elfa: FINDER Modular Timers 16A

    mvh/ Helge
     

    HasseBasse

    OVK-Consul-General of Jutland :-)
    Ble medlem
    29.10.2016
    Innlegg
    1.584
    Antall liker
    1.853
    Sted
    Århus, Danmark.
    Torget vurderinger
    2
    Nu er det vel ingen grunn til at "skyde gråspurve med kanoner" som vi si´r i Danmark :)
    Om du lader opp kondensatorbanken gjennom en motstand (39-68 ohm) på primær av trafo, er 90% af oppladningen
    allerede sket i løbet af 0,5-0,6 sekund. Da gjenstår bare at kortslutte modstande med et relæ.
    De sidste 10% gi´r ikke den store gnist, så et helt standard 230V/6A relækontakter klarer oppgaven helt fint
    uten den store "gnistring" i kontakter. :)
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Har en Holton med 3000 w trafo som skal lade 4 STK 47.000 uf op til 90 VDC. Det kræver noget af de der spændingsvariable modstande VDR. De oprindeligt monterede eksploderede. Så skulle have nogle kraftigere i. Er bedre end versionen med almindelige effektmodstande.
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    2.074
    Antall liker
    3.671
    Sted
    Kongsberg
    Jeg brukte to på 33 Ohm i parallell. Trafoen er en Airlink 1,2kVA, og kondisbatteriet er på 1F. (https://airlinktransformers.com/pro...toroidal-transformer-standard-range-cm1200233)
    Denne er "varnish" behandlet. Det vil si at den er dyppet i lakk og vakuumert.
    Kan ikke få skrytt nok av Airlink trafoene. Virkelig 100% tyst med øret helt inntil både med lav og tung last og nesten ikke noe varmeutvikling.
    Merk at den durer "bittelitt" med null last. I forhold til Noratel er det helt annen verden (dessverre). Jeg testet en "Hi-Fi" versjon derfra på 1kVA og den duret som faen og ble også hele 90 grader!!
    1621864393649.png


    Inne i den svarte boksen sitter releet og styringselektronikken til dette.

    I stedet for å bare bruke forsinkelse måler jeg spenningen på sekundærsiden etter glattingen. Jeg har kokt i hop en krets som ser slik ut. Spenningen på sekundærsiden måles på R1_2
    1621864619081.png


    R9, C5 og D1 skaper en 10V referansespenning til operasjonsforsterkeren.
    R10, C1 og D2 skaper 16V driftspenning til operasjonsforsterkeren.
    De andre tingene står forklart i teksten på skjema.
     
    Sist redigert:

    Aurora

    Hi-Fi freak
    Ble medlem
    04.06.2004
    Innlegg
    9.547
    Antall liker
    5.142
    Sted
    Ytterst i havgapet...
    I utgangspunktet skal vel dette fungere greit, men spørsmålet er vel også hvilken størrelse det er på lederbanene som skal tåle strømmen.....
    I vår bygde jeg om styringa på en lift fra batteri til ren nettdrift, med et konverteringssett levert av importøren... Det første som skjedde var at kretskortbanen rundt releet til pumpa fordampet.... det endte med at jeg stappa inn en kontaktor som styres av originalkit'et... siden er den både godkjent og sertifisert, - om noen lurte... :cool:
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    I utgangspunktet skal vel dette fungere greit, men spørsmålet er vel også hvilken størrelse det er på lederbanene som skal tåle strømmen.....
    I vår bygde jeg om styringa på en lift fra batteri til ren nettdrift, med et konverteringssett levert av importøren... Det første som skjedde var at kretskortbanen rundt releet til pumpa fordampet.... det endte med at jeg stappa inn en kontaktor som styres av originalkit'et... siden er den både godkjent og sertifisert, - om noen lurte... :cool:
    Hei @Aurora 🙂,
    Tykkelse på banen vises selfølgelig ikkje, men stort sett bra bredde på disse, men enig med deg at eksternt rele/kontaktor må brukes når det blir store strømmer.
    Ser litt av banene på bilde her under:
    2021-05-24_IMG_6177.jpeg
    Strømtrekk på ein kanal på primær er ca 0,55A konstant, men mye høyere ved inrush i oppstarten.
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Hei Johnny 🙂,
    Her er da bilde av den kinasoftstarten eg har liggande, som kan testas korleis den fungerar og kor stor tidskonstant den har.
    Vis vedlegget 724712
    Da som kan seias er posetivt med denne type løysing er at da er lite straum som går over straumbrytaren 😏,
    så spørsmålet blir om denna kina versjonen av ein softstart vil kunna fungera....🤒

    Time will show 😂
    (har då i alle fall to fine alternativer 😎)
    Er sikker på den fungerer fint. Mener du skal have en moment version på/af.
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    2.074
    Antall liker
    3.671
    Sted
    Kongsberg
    Hvis man tillater 30 grader temperaturøkning vil en banebredde på 3,7mm takle 5A hvis kretskortet er laget med vanlig kobbertykkelse (35um).

    En heismotor som skal gå kontinuerlig i mange sekunder må nok dimensjoneres noe kraftigere ja :)
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Hei :)
    Sjekk den løst på benken uten last. Sjekk tidskonstanten. Og som @Drossel sier, så skal denne ha en moment på/av bryter.
    Tror dette er koblingsskjema for den:
    Softstart.jpg
    Jeg liker denne bedre, da de har lagt inn et trimmepot for justering av tid på NE555 timeren:
    Softstart med timer.jpg
    Her kan man justere tiden : 0.1-8 second delay time (can be adjusted)
    Tror din kan moddes til dette (hvis det trengs). Er vel bare en motstand som kan byttes til et trimmepot. Dette kan sikkert @Armand mer om ;)
    Men prøv alt på benken først, før du monterer noe inn i forsterkeren.
    Mvh/Johnny
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn