Torvbakkane - forsterkerer og litt rundt

Diskusjonstråd Se tråd i gallerivisning

  • Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Jeg har erfaring med det her kredsløb og jeg vil mene at det nok skal holde. Elektrolytterne skal trods alt ikke lades op til høje spændinger. Desuden er der vel også CRC?
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hei :)
    Sjekk den løst på benken uten last. Sjekk tidskonstanten. Og som @Drossel sier, så skal denne ha en moment på/av bryter.
    Tror dette er koblingsskjema for den:
    Vis vedlegget 724765
    Jeg liker denne bedre, da de har lagt inn et trimmepot for justering av tid på NE555 timeren:
    Vis vedlegget 724766
    Her kan man justere tiden : 0.1-8 second delay time (can be adjusted)
    Tror din kan moddes til dette (hvis det trengs). Er vel bare en motstand som kan byttes til et trimmepot. Dette kan sikkert @Armand mer om ;)
    Men prøv alt på benken først, før du monterer noe inn i forsterkeren.
    Mvh/Johnny
    Hei Johnny 🙂,
    Har du linken til den softstarten du viser med rød PCB og justeringsmuligheter?
    Ja den eg har vil eg teste på benken, først uten belastning så ein enkel ringkjerne for å få litt bedre indikasjon på tidsforløp
    og så eventeuelt med da ein kanal og så begge...
    Mvh/Helge
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Hei :)
    Har du tilgang til et tangamperemeter med peakhold ? Veldig nyttig for å lese av max. (peak) strømtrekk ;)

    Ja den eg har vil eg teste på benken, først uten belastning så ein enkel ringkjerne for å få litt bedre indikasjon på tidsforløp
    Tidsforløpet er det samme uten belastning, som med. Du starter NE555 timeren med moment på/av bryteren. Bare å måle tiden det tar til du hører rele legger inn.
     
    Sist redigert:

    Audiosan

    Hi-Fi entusiast
    Ble medlem
    20.08.2018
    Innlegg
    312
    Antall liker
    135
    Hei @Aurora 🙂,
    Tykkelse på banen vises selfølgelig ikkje, men stort sett bra bredde på disse, men enig med deg at eksternt rele/kontaktor må brukes når det blir store strømmer.
    Ser litt av banene på bilde her under:
    Vis vedlegget 724740
    Strømtrekk på ein kanal på primær er ca 0,55A konstant, men mye høyere ved inrush i oppstarten.
    Man ser her 2 og 2 thermistorer i parallell. Og så er de 2 parene koblet i serie. Thermistorer skal aldri kobles i parallell. Så beregne at de ikke tåler mer enn 1 av disse thermistorene.
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Då er boksen samlat litt i hopa att... 🤔
    2021-05-28_IMG_6188_e.jpg
    Fronten som står att for å få ferdig, men fyrst test ka type softstart som ska brukast 😳💥😂
     

    Drossel

    Hi-Fi freak
    Ble medlem
    05.05.2012
    Innlegg
    7.332
    Antall liker
    1.868
    Hvorfor to? En burde være nok. Nå nej det er jo voldsomt meget kapacitet du har der.
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hvorfor to? En burde være nok. Nå nej det er jo voldsomt meget kapacitet du har der.
    Hei Drossel,
    Har laget plass, dvs borret opp for å feste to softstarter, men har også huller for kun ein softstart.
    Så her under vises kun ein softstart montert på frontplata.
    2021-05-30_IMG_6207.jpeg
    Ellers venter ein to nye softstarter som ikkje har eigen AV/PÅ-bryter,
    mao kan da kun styres direkte av hovedrele/bryter.

    Ifht til dei eg har her som har spenning inn på trafo hele tiden, hvis der ikkje har egen hovedbryter for spenning inn fra IEC kontakt (230Vac).
    Der er også on/off bryter på softstarten og den har dobbel fungsjon. Ringe-bryter eller on/off-bryter...
    Og i OFF-status ligger det minst 10Vac på utgangsterminalene til softstarten! Mao er det delvis aktiv til ein hovedbryter slås av... 😏
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hm... spørsmål.... hvor tjukk er den frontplata di??? 10mm - borer 6-7mm og stter inn helicoils???
    Hei Aurora,
    Frontplata er 12,5mm tjukk, derfor frest ned til trykkbryter midt på plata med ca 5mm.
    Huller for feste av print er borret opp med 2,5mm og gjenget da med 3mm tapp. Er ca 9mm djup.
    Mvh/Helge
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Ingen helicoils?? :cool: Beklager... jeg er nærmest vokst opp med at gjenger i alu= helicoils....
    HeHe, ja eg brukte mye helicoils offshore, for der var det aluminium, rustrfritt , svartstål om ein annen og da ofte feste i alu.-bjelker etc. Og så var det å isoler det fra kvarandre fysisk men bruke jordigskabler mellom for å holde samme spenningsnivå. Og jordfeil på systemet var stygge ting med driftspenning som oftest på rundt 3000Volt 60Hz.
    Men her er det lette ting så det går greit med direkte gjenger, men da viktig å bruke f.eks rødsprit ved gjenging så ein ikkje setter tappen fast og knekker den, spesielt viktig for tynne tapper som 3 og 4mm eller tynnere hvis det brukes. 🙂

    Det er vel ifbm flyindustrien du har jobbet, eller tar eg feil, men der er det vel egentlig Helicoilen kommer fra? Også når eg var i sjøforsvaret brukte vi ein del helicoil, men skap etc der var mye støpte type elefant-dimensjoner og med svære messing kabel gjennomføringer. Var ikkje så nøye med vekt på båt og kystfort 😂.
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hei Helge :)

    Hvilke da ?
    Mvh.
    Johnny
    Hei 😎,
    Ref tidligere link, sendte forespurnad til ein kinakis, for de fleste hadde berre ein i lager, men når eg ville ha to fikset han klar tre stykken, og mine to er pakket i dag og snart på veg. Men det går nok ett par veker, med frakt og mva kom de på ca 580 kr.
    Mvh/Helge (fra solskin kysten 😂)
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Da er Aleph 5 testet med softstart etter først testet de ombuggde utgangene via Variac =OK, så alt fungerte OK.
    Har stått på ca 4 timer begge kanaler.
    Så for 100% ferdigstillelse blir når nye softstarter mottas som vil bli styrt direkte av hovedrele (bryter) 🤓.
    2021-06-04_IMG_6217.jpeg
    Oppsett nå er full Dual Mono fra 230Vac hovedrele (input) og til utgangene.
    ALEPH 5 designed by Nelson Pass, bygget som clone Class A Amplifier, 2x60W/8Ω - 2x90W/4Ω.
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Ja då blir da litt byte på plassen...
    Noke fær ut for ventelager, og noke kjem tebaka på benken 🤓
    2021-06-04_IMG_6220.jpeg Ja denna går på ventelager, delar på veg frå da stora utlandet 😝
    2021-06-04_IMG_6222.jpeg Og denna kom no tebake så ein får gjer nokre forsøk på å fjerna noke støy 🤒🤕
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    2.074
    Antall liker
    3.671
    Sted
    Kongsberg

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    2.074
    Antall liker
    3.671
    Sted
    Kongsberg
    Jeg kom på en ting til som kanskje Kineserne muligens *kan* ha gjort feil, men dette er software relatert. Man bør ikke sende nye data til chippen hvis det ikke er nødvendig. Sendes det data 1000 ganger i sekundet skal man ikke se bort i fra at dette kan generere støy ved 1000Hz. Dette måler du enkelt ved å måle på pinne 18 med et oscilloscop. Der bør det komme data kun hvis du endrer på volum. 5V supply bør du også sjekke for støy.
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Hei :)

    Jeg ville jordet pinne 5 ,7, 10 og 12. Usikker på hva som kan snike seg inn der og eventuelt forårsake noe. Jeg har jordet de på mine forsterkere i hvert fall. Hvis utgangen (pinne 3 og 14) driver en lett last og strømforsyningen er støyfri skal dette bare virke.
    Ser at dette er gjort i min UGS Muse preamp. ( pinne 5 ,7, 10 og 12 er jordet)
    UGS Muse volume.jpg
    Sjekk også støy på +5V som @Armand anbefaler.
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Litt videre med All-FET PreAmp prosjektet og Muses72320 volume kontrol.
    Vært ein del problem med støy fra denne kretsen, bypasses den så virker All-FET PreAmpen OK, så nå gjøres ein del grep
    for å prøve å omgås denne støyen ein har hatt... Ja rett å slett få bukt med den 🤕
    2021-06-11_IMG_6243_Muses-Card.jpeg
    Det blir å jorde de innganger/utganger på muses-kretsen som ikkje brukes bl.annet, så får ein ta det videre derfra.
    Takker @Armand og @Ine123 for gode innspill/hjelp til å kom seg videre 🙂.
     

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Hei Helge :)
    Bare å finne fram lupa og den tynneste loddespissen du har, samt en tynn koblingstråd. Er du nøye, så går det nok bra :) . Men, du kan jo allerede nå sjekke +5v for evt. støy. Er kortet ditt nå, som vist på bildet over, dvs. ribbet for unødvendige komponenter ? Det bør det være......... ;)
    Mvh.
    Johnny
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Da vart det oppfyring av vacuum suger og loddekolbe for å fjerne litt fleire kondiser
    som er blitt "glemt" å ta bort, de henger på pin 8 og pin 9 på chip'en.
    Så blir det jording av disse chip-pinnene, #5, 7, 8, 9, 10 og 12 før neste test.
    Også spenningsforsyningene må testes da når kortet er komt på "plass" (dvs koblet opp).
    2021-06-12_IMG_6245.jpeg
    Ja da var då C5 og C6 på kortet som måtte fjærnast også 😏

    Transistoren Q1 som er ein Weitron S8050 NPN transistor blir hengene som åpen collector etter at 5V releet er fjernet,
    transistoren styres av controlleren U5. Dette var ifbm Gain fungsjonen på Muses72320 som nå ikkje brukes.

    2021-06-12_IMG_6249.jpeg
    Så laga nokre lasker (lus) for å jorde ett par inn-/utganger... 🤔
    Bør halda for ein test skulle eg vilja meina 😳
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Da er det igjen lyd i All-FET PreAmp prosjektet 😎
    2021-06-12_IMG_6251.jpeg
    Og Muses72320 Volume-control er i drift, men har fortsatt litt nettstøy (50/100Hz, ikkje volume påvirket) 😏
    Den høyfrekvente støy som ein hadde tidligere er nå borte.
    Og ved ein test med å bypasse Muses-kretsen med passivt volumepot.meter så var den heilt still for nettstøy,
    og display, relekort og CPU var da i drift - ja det fikk si driftspenning fra +5V.

    Så her kan det kanskje bli ett bytte av Muses-chip da det meste startet med ein fatal feilkobling av ±15V
    som kun går til muses-kretsen. Da blei oppdaga litt for seint, mao ein hadde på spenning i nokre minutt
    før shutdown og koblet ±15V riktig 🥵. Og kretsen virket tilsynelatende, men... 🤪😳😝🤬
     
    Sist redigert:

    Ine123

    Hi-Fi freak
    Ble medlem
    20.09.2013
    Innlegg
    2.098
    Antall liker
    2.517
    Sted
    Halden
    Hvor går + pol på C5 og C6 som du har lasket til (jord ? )?. Kan du tegne inn C5 og C6 i skjema, jeg finner de ikke ?
     

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Hvor går + pol på C5 og C6 som du har lasket til (jord ? )?. Kan du tegne inn C5 og C6 i skjema, jeg finner de ikke ?
    Hei,
    Nr er satt inn på denne tegning, C5 og C6 går henholdsvis til pin 8 og 9, og som du ser går C3 og C4 til pinne 22 og 27.
    2021-06-12_IMG_6254.jpeg
     
    Sist redigert:

    Torvbakkane

    Hi-Fi entusiast
    Ble medlem
    17.01.2019
    Innlegg
    435
    Antall liker
    339
    Sted
    Alver
    Etter lang tid offshore som proff ventar, ja da går da fint å venta på deler i ny og næ også 🤣
    Så mao så er ein i ventemodus igjen, fleire forskjellige delar på veg.
    Både frå Frankrike, England, Nederland og USA. Så får ein sjå ka som kjeme først på benken 😎
    Så både All-FET prosjektet, Aleph 5 og litt anna kjekt står på vent enn så lenge, ha ei fortsatt fin veke folkens 🙂
    Hilsen regnkysten 🌧🌦🌧
     
    Sist redigert:
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn